[LINUX] Crusader Kings II (+DLC) v2.8.3.1 Multi [x86]

Téléchargement & Détails

Téléchargement Anonyme

Nous vous recommandons fortement l'utilisation d'un VPN pour télécharger vos torrents en toute sécurité & anonymat :

Accéder au VPN Trust.zone
Télécharger Télécharger le torrent
Contrôle virus Ce torrent est sain (0) C'est un virus! (0)
Mots clés Multi (Français inclus) Gestion Jeu de Rôle Stratégie
Seeders 6 Leechers 1 Complétés 10
Informations Voir les informations
Fichiers 12383 - Voir les fichiers

Présentation

Ajouter à mes favoris Voir le NFO Signaler
Crusader Kings II


header.jpg?t=1525350343


information_jeu.png

Catégorie : Strategie, RPG
Éditeur :Paradox
Date de sortie en France : 14 févr. 2012

Descrition  :

Explorez l'une des grandes périodes de l'Histoire mondiale dans une expérience créée par les maîtres des jeux de stratégie

crusader-kings-2-conclave-test-02.jpgtn54984894Image4.png186203ck27.png

information_upload.png

Langue : MULTI (fr_FR.png Francais, es_ES.png Espagnol, en_US.png Anglais, de_DE.png Allemand)

Version : 2.8.3.1

Taille de l'upload : 2,5 Go

Configuration requise :
Système d'exploitation: Ubuntu 12.04 LTS
Processeur: IntelR PentiumR IV 2,4 GHz ou AMD 3500+
Mémoire: 2 Go
Espace disque dur: 2 Go
Carte vidéo: ATI Radeon HD 6750 / NVIDIA GeForce 320 / NVIDIA GeForce
> 9600 ou plus, 1024 Mo de mémoire graphique requise.

DLC inclus:

    Sword of Islam
    Legacy of Rome
    Sunset Invasion
    The Republic
    The Old Gods
    Sons of Abraham
    Rajas of India
    Charlemagne
    Way of Life
    Horse Lords
    Conclave
    The Reaper's Due
    Monks And Mystics

+Packs


Lancement du jeu :

- Autorisez l'execution des scripts et lancez start.sh:
chmod +x ck2
chmod +x start.sh
 ./start.sh


En cas d'erreur :

Le jeu etant en architecture 32bits, il se peut que vous n'ayez pas certaines librairies requises. Si c'est le cas, notez le nom de la librairie qui pose probleme lors du lancement du jeu et telechargez la version 32 bits du paquet correspondant.

Pour Debian/Ubuntu/Mint: allez sur http://www.debian.org/distrib/packages#search_contents ; entrez le nom de la librairie et notez le nom du paquet correspondant. Telecharger-le dans sa version i386 en tapant sudo apt-get install [nom du paquet]:i386
Exemple:
  • error while loading shared librairies: libuuid.so.1 :
sudo apt-get install libuuid1:i386
  • error while loading shared librairies: libglu.so.1
sudo apt-get install libglu1-mesa:i386

Commentaires

Derniers commentaires

  • utilisateur

     Kaaylim

    67.08Go - 33.97Go

    Ajouté par Kaaylim il y a 2 jours

    Cool, Merci du retour Gallaad, je l'ai rajouté a la description.
    Bon jeu! c'est mon preferé; j'y reviens toujours...
  • utilisateur

     Galaad81

    1.70To - 796.34Go

    Ajouté par Galaad81 il y a 2 jours

    Ok pour moi ça a été un peu différent.
    J'ai donc passé les deux fichiers en exécutables et je suis tombé sur le même message d'erreur que vous.
    Afin de résoudre le problème j'ai dû installer le packet libglu1-mesa:i386
    qui contient le fichier demandélibGLU.so.1 (voir ici : http://packages.ubuntu.com/search?suite=raring&arch=any&mode=exactfilename&searchon=contents&keywords=libGLU.so.1)
    A présent le jeu fonctionne :o)

    Merci à l'uploader
  • utilisateur

     Kaaylim

    67.08Go - 33.97Go

    Ajouté par Kaaylim il y a 3 jours

    J'avais oublié de preciser de rendre executable ck2; je l'ai rajoute
    Pour le 32bits j'avais fait un commentaire la dessus mais  je l'ai supprimé en me disant qu'il s'agissait seulement d'un probleme de permission. Merci pour le retour.

    En effet si vous avez une bibiotheque manquante vous devez installer le paquet correspondant en version i386.

    example error while loading shared libraries: libuuid.so.1
    Pour debian/ubuntu/mint
    : sudo apt-get install libuuid1:i386    
    sudo apt-get install ia32-libs  marche aussi mais vous installerez toutes les librairies d'un coup.

    Dernière édition par Kaaylim il ya 3 jours
  • utilisateur

     Hrafnagud

    180.27Go - 171.76Go

    Ajouté par Hrafnagud il y a 3 jours

    ça y est j'ai trouvé, c'est un jeu fait pour du 32 bit, il suffit d'ouvrir le terminal
    sudo apt-get install ia32-libs
    et ça doit marcher !
  • utilisateur

     Hrafnagud

    180.27Go - 171.76Go

    Ajouté par Hrafnagud il y a 3 jours

    Ah merci j'avais oublié de rendre executable ck2, cependant ça ne regle pas le probleme...
    ~/Games/Crusader Kings II - v2.8.3.1 $ chmod +x ck2
    ~/Games/Crusader Kings II - v2.8.3.1 $ chmod +x start.sh
    ~/Games/Crusader Kings II - v2.8.3.1 $ ./start.sh
    ./ck2: error while loading shared libraries: libuuid.so.1: cannot open shared object file: No such file or directory
     Merci pour ta réponse en tout cas ;)
  • utilisateur

     Kaaylim

    67.08Go - 33.97Go

    Ajouté par Kaaylim il y a 3 jours

    Mince. Il marche tres bien  chez moi, je ne suis pas sur de comprendre de quoi il s'agit. Une question - Votre dossier n'est pas dans ~/Games 
    ?  ou c'est juste un hasard?



    EDIT - avez vous bien rendu le script executable avant de le lancer, a la fois start.sh et ck2?

    chmod +x ck2
    chmod +x start.sh

    Dernière édition par Kaaylim il ya 3 jours
  • utilisateur

     Hrafnagud

    180.27Go - 171.76Go

    Ajouté par Hrafnagud il y a 3 jours

    Même problème chez moi :
    ./start.sh: line 5: /home/user/Games/Crusader Kings II - v2.8.3.1/ck2: Permission denied
    ./start.sh: line 5: exec: /home/user/Games/Crusader Kings II - v2.8.3.1/ck2: cannot execute: Permission denied

    Linux Mint 18.3 Sylvia
  • utilisateur

     Galaad81

    1.70To - 796.34Go

    Ajouté par Galaad81 il y a 3 jours

    Ne fonctionne pas chez moi :
    ./start.sh: line 5: /home/user/Games/Crusader Kings II - v2.8.3.1/ck2: Permission denied
    ./start.sh: line 5: exec: /home/user/Games/Crusader Kings II - v2.8.3.1/ck2: cannot execute: Permission denied